Inicio > Primeros pasos, Ubuntu facil > Ubuntu facil – Instalar Flash player 9

Ubuntu facil – Instalar Flash player 9

Adobe ha liberado la version 9 final de Flash para Linux.
Para instalarla en nuestro Ubuntu haremos lo siguiente, primero nos bajamos el paquete de la pagina de Adobe (.tar.gz for Linux) a nuestro escritorio.
A continuacion hacemos clic derecho sobre el paquete y seleccionamos Scripts/Abrir terminal aqui, pegamos esto en el terminal (cierra Firefox/Swiftfox) :

tar xzvf install_flash_player_9_linux.tar.gz
cd install_flash_player_9_linux
chmod 777 flashplayer-installer
./flashplayer-installer

ejecutamos y seguimos las instrucciones que nos vallan apareciendo…


Volver al indice
Relacionado con esta entrada

 

Flash 9 en Ubuntu 64

Flash player y Swiftfox para Ubuntu 64 (Comentario)

Liberado, Flash Player 9 para Linux

Flash Player 9, disponible ya para Linux

Instalar flash player 9 final en Edgy



Como?

  1. edelmiro dominguez
    30 enero, 2007 a las 23:10 pm

    a partir de aqui no se seguir con la instalacion del flash player. podeis indicarme que hago. gracias.
    please enter the installation path of the Mozilla, SeaMonkey,
    or Firefox browser (i.e., /usr/lib/mozilla): flashplayer-installer to run the install
    dir= /home/edelmiro/flashplayer-installer to run the install

    WARNING: /home/edelmiro/flashplayer-installer to run the install is not a directory.

    Please enter the installation path of the Mozilla, SeaMonkey,
    or Firefox browser (i.e., /usr/lib/mozilla): tar zxvf install_flash_player_linux tar.gz
    dir= /home/edelmiro/tar zxvf install_flash_player_linux tar.gz

    WARNING: /home/edelmiro/tar zxvf install_flash_player_linux tar.gz is not a directory.

    Please enter the installation path of the Mozilla, SeaMonkey,
    or Firefox browser (i.e., /usr/lib/mozilla): /home/edelmiro/Desktop/ install_flash_player_9_ linux/flashplayer-insta ller
    dir= /home/edelmiro/Desktop/install_flash_player_9_linux/flashplayer-installer

    WARNING: /home/edelmiro/Desktop/install_flash_player_9_linux/flashplayer-installer is not a directory.

    Please enter the installation path of the Mozilla, SeaMonkey,
    or Firefox browser (i.e., /usr/lib/mozilla):

  2. 1 febrero, 2007 a las 12:52 pm

    edelmiro dominguez, has seguido todos los pasos como indico?Es importante que hagas todo exactamente igual, tanto descargar el paquete en el escritorio, como previamente crear el script para abrir la consola desde Nautilus
    Saludos.

  3. 2 febrero, 2007 a las 22:45 pm

    Hola, todo el proceso va bien hasta que me da un error, me dice que el instalador no es compatible con x86_64, por tanto, me quedo sin flash.
    ¿Alguna solución?
    Gracias de todas formas.

  4. 3 febrero, 2007 a las 13:00 pm

    ElGekoNegro, me temo que de momento no esta disponible para 64b…
    Saludos.

  5. 3 febrero, 2007 a las 19:35 pm

    Entonces, ¿tengo que esperar hasta que saquen una versión compatible? ¿Puedo instalar una versión anterior?

  6. 3 febrero, 2007 a las 20:20 pm

    ElGekoNegro, En realidad no puedo decirte gran cosa, ya que yo no tengo un ordenador con esa arquitectura, al no poder probarlo por mi mismo todo lo que te diga seria “en teoria”, con lo cual tampoco te estaria ayudando demasiado…
    Echa un ojo en estos enlaces, a ver si te sirven…si encontrases alguna solucion que funcione te agradeceria que lo comentases, asi otros podran solucionar tu mismo problema gracias a tu experiencia…
    Saludos.

    http://www.ubuntu-es.org/index.php?q=node/25241
    http://www.galmarino.com/wordpress/?p=5

  7. 10 febrero, 2007 a las 0:36 am

    Ya he podido, la solución es conseguir que ejecutar todos los paquetes que se diseñan para 32 bits.
    Lo único que he hecho ha sido instalar Automatix2 y linux32 ($sudo apt-get install linux32).

    Desde Automatix instalar Swiftfox con sus extensiones (incluida flash, java etc) y listo, ha arrancado a la primera en un AMD64.

  8. 10 febrero, 2007 a las 0:37 am

    Por cierto, la versión de Automatix era la de 64.

  9. 10 febrero, 2007 a las 0:47 am

    ElGekoNegro:Gracias por acordarte de volver y comentar la solucion!, con gente asi da gusto😉 .
    Saludos.

  10. 10 febrero, 2007 a las 11:24 am

    De nada meisok.

    Me hubiese gustado responder antes, pero hasta ayer no pude ponerme “manos a la obra”. Así que tardé un poco en configurar el flash, pero ya está, espero que os funcione como a mi.

  11. Sublime
    25 marzo, 2007 a las 23:49 pm

    Que tal amigo, te mando un saludo antes que nada.

    He seguido los pasos para poder ver las animaciones flash (en youtube) y me sale el siguiente mensaje:

    Hello, you either have JavaScript turned off or an old version of Macromedia’s Flash Player. Get the latest flash player.

    (y no puedo ver las animaciones).

    Podrías ayudarme al respecto?.

    De antemano grácias, un saludo!.

  12. Sublime
    26 marzo, 2007 a las 0:17 am

    Oye amigo, ya pude!, instale los plugins desde Automatix y me funciona de lujo!, grácias.

    Una molestia, sabrás la manera de instalar el nuevo amsn-0.96 en Ubuntu 6.10?.

    Te lo agradesco bastante, desde ya muchas grácias, un saludo nuevamente.

  13. Juan
    28 marzo, 2007 a las 5:42 am

    Ya sé que postearon el como … pero “SOY BURRO” por lo tanto les pediria que me dijesen como es el paso a paso. Soy nuevo en Linux. Poseo un Intel Celeron D Processor 331+ LGA775 (EM64T), motherboard ASRock 775i65G, 256 MB ram Kingston KVR333x64.
    Desde ya les agradezco. Pueden mandarme al mail tambien (por las dudas).

  14. Enrique
    2 abril, 2007 a las 8:47 am

    yo todavia no puedo ver videos en youtube, ya hice de instalar el autmatix2 y el Linux32 asi como todos los plugins….. espero y alguien me pueda ayudar

  15. shimbo
    2 abril, 2007 a las 9:46 am

    tengo un problema con un flash en la pagina http://www.j-mexicali.com , el problema esque hay ciertos objetos dentro de la animacion que no aparecen y el color de fondo aparece mas obscuro, ademas al principio el boton de play no aparece. Esto creo que se debe a que mi kubuntu es de un depth 24 cuando en windows me soporta 32bits… mmm… que puedo hacer?

  16. avatar
    6 abril, 2007 a las 21:15 pm

    holaaaaa!!!!!! tengo el mismo problema de edelmiro, no se que poner cuando me pide el installation path del browser?????
    ayuda pleaceeeeeeeeeee!!!!!!!!!!!

  17. jennifer
    26 mayo, 2007 a las 3:47 am

    Hola!

    Para el problema que tienen edelmiro y avatar lo que yo hice fue seguir las instrucciones, que muy amablemente nos compartió ‘meisok’, i.e. abrì una terminal, descomprimì el archivo con
    tar xzvf install_flash_player_9_linux.tar.gz, luego entrè al directorio:
    cd install_flash_player_9_linux, despuès se ejecuta:
    chmod 777 flashplayer-installer (que cambia el tipo de archivo segùn entiendo, aunque no sè el porquè del 777…)

    Sì…pero cuando escribìa: ./flashplayer-installer en un momento de la instalaciòn me aparecìa el mismo problema que a ustedes, asì que fuì al escritorio y entre a la carpeta descomprimida: “install_flash_player_9_linux”, ejecutè flashplayer-installer, apareció un mensaje que decìa: “¿Quiere ejectuar > o ver su contenido? escogì “ejecutar en una terminal” y despuès sòlo seguí las instrucciones y todo saliò bien…

    Espero no haber sido demasiado redundante y que les ayude en algo…

    Saludos, jennifer…

  18. jennifer
    26 mayo, 2007 a las 3:58 am

    Hola de nuevo…

    …aunque tambièn podrìan intentar escribir algo como: /home/edelmiro/.mozilla ,en el caso de edelmiro, claro…

    Espero sirva algo… y puedan usar pronto el flash…😀

  19. Kriz
    13 junio, 2007 a las 4:41 am

    hola:

    tengo un problemilla con el sonido, lo que sucede es que veo video por ejemplo en youtube, pero no puedo escuchar su sonido.

    me podrian hechar una mano?

    gracias

  20. 26 diciembre, 2007 a las 5:24 am

    TENGO UN PROBLEMA AL BAJAR EL PAQUETE tar. gz. de la pagina de adobe cuando le aplasto la obsion de descargar archivo tar. gz. no me deja que puedo hacer

  21. Guille
    23 enero, 2008 a las 21:15 pm

    el instalador de flash no tiene problemas (tar.gz) … hay que desempaquetar y en el directorio donde descomprimieron el tar tipeen # ./flashplayer-installer, pide que cierren el navegador y luego pregunta el path del brouser, en mi caso (ubuntu 7.10 gutsy) por defecto esta en /usr/lib/firefox –> Enter –> yes y listo.

  22. Tony
    31 enero, 2008 a las 16:29 pm

    Hola

    Les agradezco la atencion y la ayuda que me puedan brindar…

    Yo ya instale el Flash Player 9, y cuando entro a una pagina que tiene una ventanita en flash (pop-up) no me la muestra si no que me sale el dialogo de “Open with – Browse” y “Save to disk”

    Como le puedo indicar que lo abra con el plugin de flash que ya esta instalado?

    Tengo el Ubuntu/7.10 (gutsy) y Firefox/2.0.0.11

    Gracias por su ayuda, tengan un excelente dia!!

  23. romy
    9 febrero, 2008 a las 1:10 am

    hola!!!quisiera q me digan como hacerlo por q me sale3 q tengo q instalar activex o algo asi y yo lo hice antes y se me apaga la maquina y lo mismo no lo instale por q??

  24. 16 febrero, 2008 a las 21:13 pm

    vonit

  25. 16 febrero, 2008 a las 21:15 pm

    quiero que se vean todos los videos

  26. Alfredo
    1 abril, 2008 a las 7:09 am

    Saludos a todos
    Me ayudo mucho este aporte ya que logre instalar bien el flash player pero veo que no se escribio una buena solucion al problema de edelmir y avatar que nos les dejaba seguir con la instalacion este mensaje

    WARNING: /home/edelmiro/flashplayer-installer to run the install is not a directory.

    Please enter the installation path of the Mozilla, SeaMonkey,
    or Firefox browser (i.e., /usr/lib/mozilla)

    pues bien lo que el programa de instalcion les esta pidiendo es que pongan la direccion de donde tienen instalado su navegador de internet y pone como ejemplo si tuvieran mozilla, cuando viene por defecto el firefox en ubuntu se encuentra en /usr/lib/firefox, quiere decir que si usan firefox pongan esa direccion

    espero les ayude a otras personas con el mismo problema

  27. 28 abril, 2008 a las 2:23 am

    ola como puedo ver los videos de youtube por que me sale esto Get the latest Flash player. ?? que es eso diganme pliss por mi correoo chaoo y espero k les ayude a las personas con el mismo problema que el mio

  28. roaksoax
    6 mayo, 2008 a las 7:04 am

    sudo apt-get install flashplugin-nonfree

  29. Ruben
    14 mayo, 2008 a las 15:37 pm

    Pues yo le pongo donde tengo el mozilla (/usr/lib/mozilla) y na de na, sale esto:
    WARNING: Please enter a valid installation path. Ayuda please

  30. 23 julio, 2008 a las 0:37 am

    tengo el mismo problema que la mayoria…cuando quiero ver un video n youtube me dicen : Hello, you either have JavaScript turned off or an old version of Macromedia’s Flash Player. Get the latest flash player.
    he intentado de 1000 maneras instalarlo pero no puedo…ziempre hay algo con el control activex…reinicio mi machine pero es lo mismo!
    hasta ahora sigo con el problema…porfavor ayudenme!
    nvienme un e-mail si es posible porfa! =) thnx!

  31. ""el mar""
    19 agosto, 2008 a las 18:54 pm

    muchas gracias todo salio de maravilla los felicito!!!

  32. debianusr
    11 septiembre, 2008 a las 19:04 pm

    hombre… chmod 777 no me parece lo mas indicado, chmod +x bastaria, con 777 le das permiso de ejecucion/lectura/escritura a todo el mundo

  33. highrolk
    13 septiembre, 2008 a las 17:29 pm

    Gracias, funciona muy bien.

  34. jhisson
    9 octubre, 2008 a las 0:45 am
  35. Sebastian
    9 diciembre, 2008 a las 15:51 pm

    jhisson es lo mismo que dicen aca y no puedo instalarlo!!!!!!!! me dice que el path no es correcto sin embargo le doy el correcto, es decir, donde esta instalado el firefox!!! no se que pretende… Si saben se los agradezco!!!!!!!!

    PD: tengo ambos sistemas en mi pc, es decir, windows y ubuntu..no se quisa tenga algo que ver.. porque la verdad que sigo los pasos al pie de la letra y nada nada

  36. Sebastian
    9 diciembre, 2008 a las 15:51 pm

    otra cosa… el mio es el flashplayer 10

  37. titicoup
    13 diciembre, 2008 a las 7:13 am

    Hola a todos, SEBASTIAN, antes q nada te comento q no tiene nada q ver si tienes instalados los 2 sistemas operativos es mas yo tb los tengo corriendo juntos en mi pc. Despues de tanto leer en vano me puse a experimentar haciendo de todo para instalar el flash player 10 en fedora 10, yo tb tenia el problema del patch a la hora de instalar, la solucion es facil (al menos a mi me funcino), descargar el driver manualmente de aqui: http://get.adobe.com/es/flashplayer/ aqui estan las versiones para todas las distros, guardar en donde mas les guste, luego descomprimen el paquete y dentro de la carpeta q queda descomprimida le dan doble click al archivo flashplayer-installer les pregunta q quieren hacer con el archivo y le dan a ejecutar en una consola, ya en la consola dan Enter y listo ahi ya hace solo todo el trabajo y no pide la ruta del patch… Espero q les sirva..

  38. 26 marzo, 2009 a las 5:02 am

    Nunca he podido instalar Flash en Ubuntu y esa es la razon por la cual nunca he usado ubunto por mas de dos semanas. Pense que luego de 3 años la cosa habia cambiado pero me equivoco. >Debo estudiar ingenieria de sistemas para entender las indicacions cuasi simplisimas?

    Pegar el sgte codigo en el terminal y “ejecutar”
    Cómo ejecutar? con la tecla enter?
    con algun comando de “ejecutar”?

    tar xzvf install_flash_player_9_linux.tar.gz
    cd install_flash_player_9_linux
    chmod 777 flashplayer-installer
    ./flashplayer-installer

    La verdad que no soy bestia pero o me lo empiezo a creer o aun falta alguien que pueda dar una explicacion logica a lo esta sucediendome..
    Saludos cordiales

    • ziva
      26 mayo, 2009 a las 7:08 am

      baja el pakete .deb
      le haces doble click
      i lo instalas
      eso es todo

    • Israel
      26 febrero, 2011 a las 22:44 pm

      Tan sencillo instalar algo tan facil y no pues no, jejejejeje, actualmente la terminal ya casi ni se usa amenos que quieras tocar el sistema de algo, es mas no tienes que preocuparte de nada, cuando nstalas el ubuntu le pones instalar plugins adicionales y actualizar, y LISTO !!!! te olvidas de problemas (bueno aunque esos no son problemas) jajajaja, saludos no se compliquen la vida, complicado el sistema de solaris. jejejej bueno eso digo yo todos los demas incluyendo el ubuntu son realmente muy sencillos saludso.

      • 25 octubre, 2011 a las 16:26 pm

        Entonces dile a tu vieja que instale flash en unaa maquina que acaba de instalar ubuntu y si lo logra hacer pues dejo Ubuntu.

  39. alber
    26 marzo, 2009 a las 16:55 pm

    usuario@ubuntu:~/Escritorio$ tar xzvf install_flash_player_9_linux.tar.gz
    tar: install_flash_player_9_linux.tar.gz: No se puede open: No existe el fichero ó directorio
    tar: El error no es recuperable: salida ahora
    tar: Child returned status 2
    tar: Salida con error demorada desde errores anteriores
    usuario@ubuntu:~/Escritorio$ cd install_flash_player_9_linux
    bash: cd: install_flash_player_9_linux: No existe el fichero ó directorio
    usuario@ubuntu:~/Escritorio$ chmod 777 flashplayer-installer
    chmod: no se puede acceder a «flashplayer-installer»: No existe el fichero ó directorio
    usuario@ubuntu:~/Escritorio$ ./flashplayer-installer
    k hago mal

  40. silvia
    1 noviembre, 2009 a las 14:50 pm

    Tengo un problema parecido al de alber

    silvia@Silvia:~$ tar xzvf install_flash_player_9_linux.tar.gz
    tar: install_flash_player_9_linux.tar.gz: No se puede open: No existe el fichero ó directorio
    tar: El error no es recuperable: salida ahora
    tar: Child returned status 2
    tar: Salida con error demorada desde errores anteriores
    silvia@Silvia:~$ cd install_flash_player_9_linux
    bash: cd: install_flash_player_9_linux: No existe el fichero ó directorio
    silvia@Silvia:~$ chmod 777 flashplayer-installer
    chmod: no se puede acceder a «flashplayer-installer»: No existe el fichero ó directorio
    silvia@Silvia:~$ ./flashplayer-installer

    qué hago?

  41. Israel
    26 febrero, 2011 a las 22:38 pm

    Esto es tan facil, en los ubuntus recientes digo del, 8.04 al 10.10, solo abran el firefox , vayan al youtube y si no tienen instalado el flash les va a salir una barra que dice instalar plugins adicionales le dan click y listo reinician firefox y listo, ademas el flash player 9 esta desactualizado por eso no les funciona porque el actual es el 10 pero para que escribe tanto codigo no se hagan la vida imposible de algo tan sencillo

    • 25 octubre, 2011 a las 16:24 pm

      No sale la opción que indicas, sale instalar manualmente y además estas tratando con usuarios que normalmente trabajan con Windows el cual gasta un nulo de 5 años y mi vieja usan sin problemas. Cómo Acostumbrarse a algo tan complejo si uno no esta habituado a líneas de comando a la ventana del D.O.S.
      Ubuntu debe reformular la usabilidad de sus aplicaciones si quiere remontar a Windows 7.

  42. adrian
    31 mayo, 2011 a las 2:00 am

    aeml@AEML:~/Escritorio$ tar xzvf install_flash_player_9_linux.tar.gz
    tar (child): install_flash_player_9_linux.tar.gz: No se puede open: No existe el fichero o el directorio
    tar (child): Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error is not recoverable: exiting now
    aeml@AEML:~/Escritorio$ cd install_flash_player_9_linux
    bash: cd: install_flash_player_9_linux: No existe el fichero o el directorio
    aeml@AEML:~/Escritorio$ chmod 777 flashplayer-installer
    chmod: no se puede acceder a «flashplayer-installer»: No existe el fichero o el directorio

    esto es lo k me sale cuando le doy a enter y no me salta nada ayudarme por favor

  43. 25 octubre, 2011 a las 16:16 pm

    Si esto es instalar Ubuntu fácil yo me retiro de estos avatares de la instalación de programas luego de 20 años-

  44. 25 octubre, 2011 a las 16:40 pm

    Amigos NO les hagan caso a estos genios de Ubuntu Linux.
    Yo soy usuario de Windows y pude instalar FLASH no con el plugin de extensión TAR sino con el del ultimo de la lista creo que es DEB el cual deben de ABRIR con el gestor de aplicaciones NO CON EL TERMINAL y la p que lo parió. COmo indicó ZIVA en su comentario líneas arriba.

    Reinician el navegeador y listo. Muchos de estos genios quieren hacer notar sus habilidades acrecentando diferencias de conceptos antes que dilucidar problemas a los novatos en este sistema operativo. Luego de 6 años recien pude instalar flash

  1. 7 diciembre, 2007 a las 4:42 am

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: