Inicio > Dapper, Edgy, Primeros pasos, Ubuntu facil > Ubuntu facil – Instalar Automatix 2 (Edgy 6.10 y Dapper)

Ubuntu facil – Instalar Automatix 2 (Edgy 6.10 y Dapper)

Instalar Automatix2 en Feisty

Automatix 2 es una utilidad que nos permitira instalar y desinstalar aplicaciones con un simple clic de raton…como instalarlo?,muy facil, seguimos los siguientes pasos:

Abrimos una terminal: Aplicaciones/Accesorios/Terminal y ponemos (copia y pega en el terminal)

 sudo gedit /etc/apt/sources.list

Pon tu clave (escribela entera y correctamente aunque no aparezca nada, al darle a enter veras como si que la has puesto),se abrira un documento de texto…

Si usas Ubuntu 6.06 LTS (Dapper Drake) añade la siguiente línea al final del fichero:

deb http://www.getautomatix.com/apt dapper main

Si usas Ubuntu 6.10 (Edgy Eft) añade la siguiente línea al final del fichero:

deb http://www.getautomatix.com/apt edgy main

Guarda y cierra el fichero. Ahora hay que obtener la clave GPG para poder autentificar el nuevo repositorio, de nuevo ponemos en un Terminal:

 wget http://www.getautomatix.com/apt/key.gpg.asc
 gpg --import key.gpg.asc
 gpg --export --armor 521A9C7C | sudo apt-key add -

(si no os va esta clave podeis probar con esta:
 gpg --export --armor E23C5FC3 | sudo apt-key add -)

Para finalizar actualiza los repositorios e instala Automatix2, para ello escribe en el Terminal:

 sudo apt-get update

Ahora abres Synaptic( Menu principal/Sistema/Administracion/Gestor de paquetes Synaptic), pulsas sobre buscar y escribes Automatix,

automatix1.png

doble clic sobre automatix 2, aplicar y listo lo tendremos disponible en Aplicaciones/Herramientas del sistema…

yo he seguido el tutorial de la guia Ubuntu, y direis,coño si ya esta aqui para que escribes esto…facil,siguiendo los pasos de la guia todo me ha salido perfecto,excepto en el ultimo paso

“$ sudo apt-get install automatix2″

,que por lo menos a mi no me va…asi que os dejo el mismo tutorial pero con un final alternativo que a mi me ha funcionado…


 



Volver al indice
Relacionado con esta entrada

Instalar w32codecs y libdvdcss2 con Automatix

Añadir fuentes True Type y Ghostscript con Automatix

Como descomprimir archivos RAR (Automatix)

Instalar drivers de nvidia con Automatix 2



Como?

About these ads
  1. Olivier
    30 noviembre, 2006 en 16:36 pm

    Hola,

    Estoy siguiendo tus explicaciones para instalar automatix, pero hay una línea que no está clara. Pone en una sola linea:

    $ wget http://www.getautomatix.com/apt/key.gpg.asc$ gpg –import key.gpg.asc$ gpg –export –armor 521A9C7C | sudo apt-key add –

    Cuando tendrían que ser 3.

    Además, los guillones dobles (–) aparecen como un solo guillon largo.

    Un saludo

    Olivier

  2. 30 noviembre, 2006 en 16:57 pm

    Hola Olivier!

    Gracias por el comentario,la verdad no me habia dado cuenta,tienes razon son tres lineas.paso a corregirlo inmediatamente…
    Disculpas a los que le haya podido causar algun problemilla…

    Saludos y gracias!

  3. 30 noviembre, 2006 en 17:03 pm

    Ahora si,solo copia y pega.Los guiones he probado y salen igual en el terminal que aparecen en el texto…
    Saludos .

  4. 6 diciembre, 2006 en 9:22 am

    Si he instalado el Automatix1, puedo tal cual seguir los pasos para instalar el Automatix2 sin que se me presente ningún problema? :S

    Gracias!

    Pd.- Qué pesada soy! Jeje

  5. 6 diciembre, 2006 en 13:27 pm

    Elensar:Mejor desinstalar el 1 (no afecta a los programas que has instalado)

    * sudo apt-get remove automatix

    o simplemente desmarcándolo en Synaptic.(recuerda que no puedes tener mas de un instalador de paquetes abierto al mismo tiempo, si lo vas a quitar desde Synaptic cierra primero Automatix)
    Saludos.

    Pd.No hay pesados ni pesadas, lo que hay son ganas de aprender…y para eso esta este blog para ayudar en todo lo que podamos.
    Un saludo y gracias por participar!

  6. 6 diciembre, 2006 en 15:30 pm

    Ok pues muchas gracias por la explicación. Ahora mismo me pongo y lo hago.

    Si ya me di cuenta de que no podía tener abierto más de un instalador a la vez.

    Muchísimas gracias y seguiré participando siempre que pueda y no me lien los estudios :P

    Un saludo!!!

  7. Israel
    11 diciembre, 2006 en 15:47 pm

    Pues me va todo bien y aparece automatix en gestor de paquetes synaptic pero al darle click no me aparece el paquete del lado derecho, uso Ubuntu 6.10 a medias, es decir arranco con una previa buena instalacion porque tengo problemas con la tarjeta de video a la hr de actualizar de dapper a 6.10 no me jala la X, y me intereza el automatix2 para instalarme el driver Gracias

  8. 11 diciembre, 2006 en 20:07 pm

    Has echo todos los pasos indicados?No comprendo que quieres decir con que usas la version 6.10 a medias, has actualizado desde Dapper o has echo una instalacion limpia de Edgy?
    Dependiendo de la version que uses tienes que añadir una linea u otra…facilitame algun dato mas a ver que se puede hacer…
    Un saludo y gracias por participar en nuestro blog.

  9. 16 diciembre, 2006 en 18:33 pm

    “Ferpectamente” instalado . Aunque yo he hecho el último pàso por probar y todo bien . No segui el metodo alternativo.
    Muchas gracias por esta aportación. Mi Edgy lo instalé desde el DVD que viene en la revista LINUX Magazinenº (la última).
    Salud

  10. alguien
    16 diciembre, 2006 en 18:44 pm

    si no funciona apt-get puedes pobar a hacer “sudo aptitude install automatix2″ que va de lujo ;)

  11. 16 diciembre, 2006 en 20:05 pm

    Gracias por participar y vuestras aportaciones.
    Un saludo.

  12. Sip xn
    31 enero, 2007 en 0:12 am

    Con las solas 3 lineas me basto, funciona muy bien… gracias muchachos

  13. marcelo
    6 febrero, 2007 en 5:56 am

    junto con agradecerte y disculpa mi ignorancia pero ya hicetodo los pasos que diste arriba pero no veo eso de synaptic no lo encuentro o como lo encuentro de antemano muchas gracias

  14. atheistisch
    7 febrero, 2007 en 0:21 am

    Perfecto, me funcionó trabajando con kate y sobre kubuntu 6.06
    Pondré un resumen de lo que hice basado en este texto en mi blog.
    Aunque por un momento me dió un pequeño fallo y tu ve que darle dos veces a aplicar a synaptic, parece servir.
    Este fue el pequeño fallo, pero parece funcionar…

    W: Falló al obtener http://ve.archive.ubuntu.com/ubuntu/pool/main/libg/
    libgnome/libgnome2-0_2.14.1-0ubuntu2_i386.deb
    Error leyendo del servidor – read (104 Conexión reiniciada por el par) [IP: 195.248.90.35 80]

  15. 7 febrero, 2007 en 0:40 am

    Hola Marcelo,(disculpa por la demora en contestar…) El gestor de paquetes Synaptic lo puedes encontrar en:
    Menu principal/Sistema/Administracion/Gestor de paquetes Synaptic
    Saludos.
    Pd. Ya lo he corregido.

  16. 7 febrero, 2007 en 0:49 am

    atheistisch:Seguramente ha sido un fallo puntual en la conexion con el servidor…

  17. mike
    28 febrero, 2007 en 10:46 am

    HOla.

    He seguido los pasos y todo correcto.

    ÑPero tengo una duda. ¿Cual es la función real de automatix? UNa especie de gestor de software a instalar? Para eso no está synaptic?

    GRacias y perdonadme si es muy estúpida la pregunta…

  18. 6 marzo, 2007 en 6:20 am

    Mike, Automatix justamente te “automatiza” muchos prosesos tediosos, como instalar codecs, drivers, etc. que tendrias que hacer uno a uno con esto lo pones a trabajar y te vas a ver tele, y cuando vuelves ya esta tu Ubuntu listo para hacer de todo!

    GRACIAS por este post, me sirvió mucho

  19. nasgar
    11 marzo, 2007 en 3:56 am

    Hola he instalado automatix y me va de lujo pero ….. mi curiosidad me mata. el wget baja el archivo de key del server a mi ordenador .pero…que hacen el import y el export. Se que son ganas de marear la perdiz,pero es que me come la curiosidad y no se donde documentarme.ya siento molestar.

  20. 11 marzo, 2007 en 4:56 am

    Hola nasgar.
    Lo que hace Automatix es solicitar una clave a un servidor, luego la importa y tu pc genera otra que finalmente exporta para verificar..
    Echa un ojo por aqui y me cuentas …

    http://www.lostscene.com/manuales/gnupg.php#instroduccion

    Saludos. ;)

  21. Betosoft
    11 marzo, 2007 en 22:52 pm

    hola mi estimado muy buen tutorial ta excelente lo instale sin problemas pero hay un detallle cuando lo habro empieza a cargar y solito se me cierra no logro ni ver las opciones de las aplicaciones k puedo instalar ocn el sencillamente ta instalado pero no me abre x k?

  22. Rafael [ARG]
    12 marzo, 2007 en 17:22 pm

    Hola, mi consulta se refiere a cómo se puede realizar una instalación sin tener una conexión disponible a internet… En mi caso bajé los repositorios y me los llevé en un pen drive…. ¿Y ahora cómo continúo?…
    Googleando y preguntando a gente que está hace un poco más de tiempo con ubuntu, me comentaron que existe el comando #dpkg -i rutaarchivo.deb …
    Te agradezco cualquier duda que me puedas salvar…
    Muy buena la página.

  23. 14 marzo, 2007 en 9:22 am

    lo instale i todo nice pero ala hora de intlar el beryl

    me aparece esto!!

    fatal error
    automatix bleeder does not support yout Graphics card for beryl installation

    c supone ke mi targeta es compactible
    i trato de instlat los driver i no =s haha

  24. nasgar
    14 marzo, 2007 en 20:51 pm

    muchas gracias!!!

  25. Marcelo
    15 marzo, 2007 en 18:08 pm

    seguí todos los pasos, pero al abrir el sinaptic e intentar instalar el automatix2 me sale:
    Depende: tango-icon-theme-common but it is not installable
    Depende: tango-icon-theme but it is not installable

    cual fue mi error?
    Gracias

  26. molistok
    16 marzo, 2007 en 2:58 am

    Hola he provado lo que has escrito y el ultimo paso me da ese error con las claves:

    W: GPG error: http://www.getautomatix.com dapper Release: …..
    no està disponible: NO_PUBKEY CC919A31E23C5FC3
    Como lo podria solucionar?gracias.

  27. molistok
    16 marzo, 2007 en 3:02 am

    ya lo he solucionado, si a alguién le sirve despues de seguir los pasos he ido en el synaptic he buscado automatix, y una vez encontrado le he mandado reinstalar, me ha informado de que no tenia la autenticación pero le he dicho que continuara y finalmente se ha podido instalar el automatix.

  28. dante
    16 marzo, 2007 en 16:35 pm

    hola molistok, una duda, como resolviste ese problema?

  29. Jon
    19 marzo, 2007 en 22:56 pm

    Podria alguien decirme si con Automatix podria instalar Beryl ? , gracias por la respuesta .

  30. Adrian
    21 marzo, 2007 en 10:43 am

    Hola, soy casi nuevo en Ubuntu, y tengo un problema: al meter en la terminal “wget http://www.getautomatix.com/apt/key.gpg.asc” me dice este error: “Petición HTTP enviada, esperando respuesta… 503 Service Temporarily Unavailable
    10:38:56 ERROR 503: Service Temporarily Unavailable.”
    Me podrias ayudar? Muchas gracias

  31. 21 marzo, 2007 en 17:16 pm

    Hola Adrian.
    El sitio web de Automatix lleva un par de dias caido, por eso no lo puedes instalar…intenta entrar aqui:

    http://www.getautomatix.com/

    cuando esta pagina funcione, vuelve a intentarlo ;) .
    Saludos.

  32. ulies
    23 marzo, 2007 en 21:48 pm

    HOLA SOY NUEVO EN ESTO DE UBUNTU HE SEGUIDO TODOS TUS PASOS PARA PODER INSTALAR EL AUTOMATIX PERO AL MOMOENTO DE PONER LA INSTRUCCION APT-GET UPDATE ME MANDA UNA MENSAJE QUE DICE QUE HAY UN ERROR EN EL ARCHIVO SOURCES. LITS
    EL ERROR QUE ME MANDA ES EL SIGUIENTE, ME PODRIAS DECIR COMO SOUCIONAR ESTE ERROR E: Tipo ‘deb-http://www.getautomatix.com/apt’ desconocido en la línea 37 de lista de fuentes /etc/apt/sources.list

  33. Virako
    24 marzo, 2007 en 10:06 am

    Yo sigo todos los pasos, tanto en este como en otross manuales y solo me sale el automatix 2, el bleeder no me aparece por ningun lao, y estoy deseando para poder instalar beryl, ya que tampoco soy capaz de instalarlo con otro manuales que he seguio, si alguien me pudiera ayudar, llevo intentando instalar automatix2 bleeder y beryl dos meses.
    Gracias.

  34. Arlindo SantAnna - Brasil
    31 marzo, 2007 en 23:38 pm

    Instalação ao Automatix e AutomatixBleeder
    Primeiro passo:
    # echo “deb http://www.getautomatix.com/apt Edgy Main” | tee -a /etc/apt/sources.list

    Segundo passo:
    # wget http://www.getautomatix.com/keys/automatix2.key

    Terceiro passo:
    # gpg –import automatix2.key

    Quarto passo:
    # gpg –export –armor E23C5FC3 | apt-key add –

    Quinto passo:
    # apt-get update

    Sexto passo:
    # apt-get install automatix2 automatixbleeder

    Ojo que en el passo Quarto la llave cambió y está mui distinta de la antigua.
    El automatix bleeder ayuda a instalar drivers del cartón Nvidia y la bibliotecas del Beryl. (muy bueno).

    Espero haver ayudado.

  35. 1 abril, 2007 en 0:19 am

    Hola Arlindo!
    Muito obrigado por tua contribuição! ;)
    muito bom tip!

    Saudos

  36. Cesar
    11 abril, 2007 en 18:53 pm

    Hola, he seguido tu guia para instalar automatix2, el problema es que al poner en la linea de comando, la tercera linea me aparece este error:

    cartman@cartman:~$ gpg –export –armor E23C5FC3 | sudo apt-key add – gpg: ATENCIÓN: no se ha exportado nada
    gpg: No se han encontrados datos OpenPGP válidos

    Tienes alguna idea de cual podria ser el problema?
    Si me puedes resolver esto te lo agradeceria

  37. 24 abril, 2007 en 15:48 pm

    gpg: ATENCIÓN: no se ha exportado nada
    gpg: No se han encontrados datos OpenPGP válidos

    Me pasa lo mismo que a Cesar, ¿alguna idea de cómo solucionarlo?

    Ha habido un momento en el que me han pedido una contraseña, ¿tal vez sea eso?

    Por cierto meisok, una página cojonuda, así da gusto pasarse a ubuntu :D

  38. 24 abril, 2007 en 15:55 pm

    Descubierto el por qué:

    el paso cuarto tiene que ser

    gpg –export –armor 521A9C7C | sudo apt-key add –

    (ha cambiado la clave ;) )

  39. Pucks
    24 abril, 2007 en 20:25 pm

    Hola, ¡Esto es un filón! Pero tengo un problema, he instalado este Ubuntu de un disco copiado, y no me acuerdo de cual es mi versión, pregunta tonta, ¿como se la pregunto al sistema?

  40. Facundo
    27 abril, 2007 en 21:18 pm

    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias… Hecho
    E: No se pudo encontrar el paquete automatix2

    No se porque.. pero eso fue lo que me aparecio cuando puse el comando “sudo apt-get install automatix2″ (porque en la lista del gestor de synaptic no me aparece el paquete) .. creo que hice todo bien, por lo menos pude continuar normalmente.
    Alguien me podria decir cual es el problema? Soy nuevo con el linux, y solo no puedo hacer practicamente nada jaja
    Gracias.

  41. IVAN BURGOS
    1 mayo, 2007 en 1:23 am

    Amigos: estoy incursionando en ubuntu, aunque soy usuario de suse, estoy descargandome en una maquina mas rapida la version 6.1, pero debo copiarlo a un CD para instalarlo en otra, ¿puedo quemar el archivo completo en un CD y luego instaklarlo en la otra?

  42. Jonatan
    24 mayo, 2007 en 21:20 pm

    Hola tengo la version de ubuntu 7.04 que tengo que poner en el terminal para instalarlo

    saludos y gracias de antemano

  43. Nanmar
    27 mayo, 2007 en 5:58 am

    hole mira una cosa q me sucede es que sudo apt-get update, no actualiza y por lo tanto no pude verificar la autenticidad (o algo asi)
    llego a lo del gestor de paquetes pero com no tiene la autentificacion no lo instala no c q paso :S
    pd
    disculpeme por no referime a las cosa tal como son peroe s mi primer dia :D

  44. gmoreno
    22 junio, 2007 en 1:46 am

    hola: he instalado automatix en ubuntu 6.06 correctamente, bueno no me mando ningun error, pero a la hora de ejecutarlo, no hace nada solo me manda el aviso en donde seleciono yes o no (advertencias de usar software propietario), le doy click en yes, pero despues no hace nada, ejecuta una ventana y me muestra : This version of Automatix is for ubuntu 6.06 only, esta es la version de ubuntu que estoy utilizando 6.06. espero que alguien me responda,
    saludos..

  45. Sakurangelus
    9 agosto, 2007 en 22:30 pm

    holas tengo el ubunto 7.4 y soy nueva tambien :) en esto .. mi esposo lo instalo y me dejo la tarea de ponerle sonido y video.. lo gre de video.. pero en sonido naca la pirinaca… :S como puedo instalarle por fa alguien q me ayude ya q es muy interesante este tipo de plataforma aparte quisiera q me expliquen paso por paso si no la hago mal me sacan la cabeza :P .. espero me puedan ayudar .. gracias anticipadamente..

    atte

    sakurangelus

  46. kingworld
    23 agosto, 2007 en 20:40 pm

    ola a todos automatix 2 me dice: this version of automatix is for ubuntu 6.06 only que ago no hay una version mas nueva

  47. Miguel
    11 septiembre, 2007 en 20:28 pm

    Hola! A ver soy bastante novato en esto. Tengo instalado Ubuntu 6.06, he seguido todas las indicaciones para instalar Automatix2. Pero cuando lo abro, y tras un mensaje de advertencia del uso de software con copyright, me aparece una ventanita que dice: “Automatix2: Alert! Sorry Automatix can not continue because some keys could not be downloaded, please try again later”
    Llevo toda la tarde intentandolo, lo he desinstalado varias veces y lo he vuelto a instalar de mil maneras, segun varios manuales. Pero siempre me ocurre lo mismo… Estoy un poco desesperado! Por favor, ayudenme!!! Gracias

  48. chefabricio
    7 octubre, 2007 en 14:46 pm

    donde hay otro sitio para descargarse el automatix para ubuntu feisty fawn porque la pagina de getautomatix no descarga nada.

  49. 18 octubre, 2007 en 1:09 am

    hola, deben cambiar la linea de sus sources.list y poner:

    deb http://www.getautomatix.com/apt feisty main
    y asunto arreglado :D
    saludos

    http://www.masfree.cl/index.php?

  50. 20 noviembre, 2007 en 18:26 pm

    Al aplicar el comando “sudo apt-get install automatix2″, que es el ultimo para tener disponible, me arroja el sgte error:

    “Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo la información de estado… Hecho
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.

    Como sólo solicito una única operación, es extremadamente posible que el
    paquete simplemente no sea instalable y debería de rellenar un informe de
    error contra ese paquete.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    automatix2: Depende: tango-icon-theme-common pero no es instalable
    Depende: tango-icon-theme pero no es instalable
    E: Paquetes rotos”

    La verdad no he podido instalar automatix ni tampoco automatix2 por este motivo, favor si me pueden ayudar

  51. Samuel
    5 enero, 2008 en 16:18 pm

    ¿Esto es válido también para Ubuntu 7.10 (Gutsy), la nueva versión de Ubuntu?

    Es que estoy recien inciado en Ubuntu, y estoy interesado en insatalar esta aplicación para tenerla también con la que hay por defecto, Synaptic.

    PD: Otra cosa, ¿es necesario tener Automatix para instalar ciertas aplicaciones o también se puede hacer con Synaptic?

  52. Emanuel
    7 junio, 2008 en 6:07 am

    ui por dios , para cada cosa que quiero hacer en ubuntu tengo que hacer un curso .. jaja, ensima ya me meti en el baile , ja .. como no segui usando el live cd para principiantes de programacion c , ja … ni msn me sale instalar

  53. 18 junio, 2008 en 23:45 pm

    no s epierde nada con probar cambiando la linea nuevamente:
    deb http://www.getautomatix.com/apt Gutsy main
    Ubuntu es de lo mejor y mas facil, en ambio Slackware, ¡¡madre mia!! :S.
    saludos

  54. 25 julio, 2008 en 14:35 pm

    Tengo ubuntu 8.04 estoy tratando de instalar Automatix porque necesito instalar un programa para descomprimir archivos zip y rar, pero al copiar las instrucciones algo sale mal, no tienes por casualidad una opcion que sea copy and paste.

  55. clonarts
    14 julio, 2009 en 5:07 am

    hola mo he podido instalarlo ya uqe me pone esto.
    Resolviendo http://www.getautomatix.com... falló: Temporary failure in name resolution.
    . como le puedo hacer para instalarlo?

  56. Angi
    23 noviembre, 2009 en 3:55 am

    Alguien tienen el archivo original para poder usarla en sistema

    si tiene el archivo original

    automatix_5.2-1_i386.deb

    lo subas en un servidor donde pueda bajarlos, sabes que el servidor http://www.getautomatix.com… falló

    Sube en http://www.megaupload.com

    Todos quisieramos tener el programa libre

    Esperando su respuesta Pronta

    Linuxeros

  57. MiZaH
    14 diciembre, 2009 en 0:16 am

    oye carnal yo segui los pasos pero al final en lugar de eso de automatix 2 me sale mtink; komo no sabia k era krei k = servia le di oo de la instalada y me puso algo sobre la impresora epson komo le hago?

  58. pinky
    2 noviembre, 2010 en 16:48 pm

    no me aparece nada cuando en sinptyc lo busco ¿? qe ago tengo ubunto 10.4

  1. 7 abril, 2007 en 21:34 pm
  2. 1 mayo, 2007 en 16:20 pm

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Seguir

Recibe cada nueva publicación en tu buzón de correo electrónico.

Únete a otros 39 seguidores

A %d blogueros les gusta esto: